Results 1 to 6 of 6

Thread: Problem with step three

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Problem with step three

    I have homebrew installed and the files on an sd card as per the tutorial, but when I go to the homebrew channel thats where it stops. the bubbles pop as they go by but no menu, trucha bug, nothing. what am I missing? Please help

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Since you were able to run the hackmi installer I can assume it is formatted correctly. Make sure there is an apps folder in the root of the sd card with folders in it and in those folders should be boot.dol file. Also press the 1 button to ensure it is not trying to read from another device.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    HBC is not seeing your SD card. Did you copy the folder CONTENTS after extracting the softmod pack with WinRar or copy the whole folder over-you can verify your SD card folders and files are in the correct locations by comparing against graphic linked in Step 1A.

    You must use an SD card, not SDHC, not a mini.micro with an adaptor for best results. Best is a 2GB SD, (SanDisk works best) formatted as FAT32 using Full format nort Quick format.

    Any additional questions, please post in the correct area-the softmod tutorial thread itself.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using a 2g SD card. Made sure of that. I added the win rar files after I installed bootmii and homebrew. But I have turned it off and started over twice in case that would make a difference. But I get nothing still.

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    and not sure if this is pertinent but when the homebrew channel comes up, it says homebrew at the bottom and to the right are two icons. the right icon will flash for a few seconds and then thats it.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,744
    Thanks
    1,899
    Thanked 4,397 Times in 3,688 Posts
    Blog Entries
    5
    Gen3SF is right... you must extract all the files to your SD card, not that single 25mb rar file. Also post in that forum, both her and I are regular inhabitants and it's on topic for it over there.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •