Results 1 to 9 of 9

Thread: PriiLoader issue

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts

    PriiLoader issue

    Just modded my friends Wii with system menu 4.1E and I've installed PriiLoader for him

    Went into settings on PriiLoader to say default menu is System Menu yet each time the Wii is turned on we get the PriiLoader menu first then if I press the reset button it goes into the Standard Wii System Menu

    What is wrong?

    Thanks

  2. #2
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    i had this problem when i tried to install priiloader, because i installed rev30 use this link to install rev32 Priiloader_v0_2_rev32.rar i havnt had problems with this version.
    i uninstalled the old priiloader then deleted it from my sd card then put rev32 on my sd card and installed and all was good
    i hope this helps

  3. 1 User Says Thank You robgee789 For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2009
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by robgee789 View Post
    i had this problem when i tried to install priiloader, because i installed rev30 use this link to install rev32 Priiloader_v0_2_rev32.rar i havnt had problems with this version.
    i uninstalled the old priiloader then deleted it from my sd card then put rev32 on my sd card and installed and all was good
    i hope this helps
    Many thanks but quick question how did you unistall Priiloader? As via Homebrew I loaded Priiloader and then choose the option to unistall but it didn't work

    Thanks

  5. #4
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    you need to have the first priiloader on your card then uninstall it, then put the new version on, but i dont think i uninstalled it i just swapped the folders in the apps folder and it was done

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  6. #5
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    to uninstall goto priiloader on your sd card load it up and press -

    - to uninstall
    + to install

    if i helped click THANKS

  7. #6
    New Member
    Join Date
    Apr 2009
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by john28200 View Post
    to uninstall goto priiloader on your sd card load it up and press -

    - to uninstall
    + to install

    if i helped click THANKS
    yeah i tried to run this unistall with the - button but it seemed to run ok but didn't unistall.

    Can I just install the new version over the existing version?

  8. #7
    New Member
    Join Date
    Sep 2009
    Posts
    59
    Thanks
    8
    Thanked 10 Times in 8 Posts
    install 4.1e wad and it will be gone you can find it somewhere on this site

  9. #8
    New Member
    Join Date
    Apr 2009
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    sorry totally got confused with all this

    My Wii boots to BootMii not Priiloader my mistake how do I get it to boot to System Menu?

    Thanks and sorry for the confusion

  10. #9
    New Member albertbert's Avatar
    Join Date
    Dec 2009
    Posts
    398
    Thanks
    42
    Thanked 100 Times in 91 Posts
    Remove or rename bootmii on your sd card. Infact, you should back up the whole thing, including your nand backup.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •