Results 1 to 2 of 2

Thread: Frozen at Scam Screen after Deleting hbc nd neogamma

  1. #1
    kbg
    kbg is offline
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Frozen at Scam Screen after Deleting hbc nd neogamma

    wii v. 3.1u
    successfully installed the hbc and neo gamma (using bannerbomb), successfully installed preloader then went to wii hack options told me no system menu hacks for my version(v.257). proceeded to a safe update to 4.1 and wii got mistakenly shut off during the "establishing network please wait" message. Figured if i deleted the hbc and neo gamma i could just start all over but when i load the boot.dol/elf file it takes me to the "you got scammed if you paid" screen press 1 to continue and it wont budge.
    I do get the Preloader v.29 (IOSv30) app open if i shut off then turn on and press the reset button... but i can only install the boot.elf file from here and it tells me "Error autobooting HBC maybe title not installed?" if i try and go to the homebrew channel

    i tried converting it back to "virgin" state from another thread here none of the steps worked, tried anytitledeleter... didn't work froze after wii channel sd card was pressed. i tried another app on another thread here but it gave me " no known vulnerable ios installed error. Anyone have any ideas on what i should do? Original games still work and the wii seems to be fine just wont load any of these other apps. i've looked all over the site and search engines are giving me nonsense. If i can get it back to virgin i can probably get it but right now im stuck.
    Last edited by kbg; 01-15-2010 at 01:14 AM. Reason: More info...

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts
    I did a similar thing a while ago the prob is that priiloader is on the Wii this needs getting rid of before hbc will install.Guessing you cant remove priiloader, to get round mine i restored the nand. Do you have a nand backup?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •