Results 1 to 5 of 5

Thread: Please Help :(

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Location
    Florida
    Posts
    19
    Thanks
    15
    Thanked 1 Time in 1 Post

    Please Help :(

    After hours of reading and analyzing I am at a complete loss. All my games are freezing at random parts of play. I can only press the power button on the remote, when I do that the screen goes black and I have to manually power off the wii on the console to restart. I am using sys menu 4.2U and serial number is LU53. (I updated before I even knew about wii hacking ) I have USB Loader GX (most current version), CFG Loader v50, and neogamma 8. I have cios 38 rev14 and have cIOS 222,223 installed. All of my games were copied using original discs and my hard drive is a WD passport. Unfortunately I found out about this site after I did my soft mod using a guide from somewhere else. I have compared the guide with messies guide and do not see where I went wrong. (Although the two are completely different). I have a backup of my nand from the first installation. I know that there is no concrete way to make a 4.2 a virgin (I read all 86 pages of the thread on making a wii a virgin). I have completely wiped my hard drive and reformatted it. I have the wad files installed for the games that require them. I have reinstalled the games. I know that it is not recommended to make a wii a virgin just to do the softmod all over again, but I don't know what else to do at this point! Really there is no point in having this done to not be able to play games. My wii does play the games perfectly on the disc channel. Any suggestions would be great at this point...
    This site has been very helpful to me (signed up to be a site donator today ), but I can't find anything about this.

  2. #2
    New Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by charzundel View Post
    After hours of reading and analyzing I am at a complete loss. All my games are freezing at random parts of play. I can only press the power button on the remote, when I do that the screen goes black and I have to manually power off the wii on the console to restart. I am using sys menu 4.2U and serial number is LU53. (I updated before I even knew about wii hacking ) I have USB Loader GX (most current version), CFG Loader v50, and neogamma 8. I have cios 38 rev14 and have cIOS 222,223 installed. All of my games were copied using original discs and my hard drive is a WD passport. Unfortunately I found out about this site after I did my soft mod using a guide from somewhere else. I have compared the guide with messies guide and do not see where I went wrong. (Although the two are completely different). I have a backup of my nand from the first installation. I know that there is no concrete way to make a 4.2 a virgin (I read all 86 pages of the thread on making a wii a virgin). I have completely wiped my hard drive and reformatted it. I have the wad files installed for the games that require them. I have reinstalled the games. I know that it is not recommended to make a wii a virgin just to do the softmod all over again, but I don't know what else to do at this point! Really there is no point in having this done to not be able to play games. My wii does play the games perfectly on the disc channel. Any suggestions would be great at this point...
    This site has been very helpful to me (signed up to be a site donator today ), but I can't find anything about this.
    try hooking up your wii to the net because i had the same problem and i hooked it up to the net and that fixed that

  3. #3
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    hmmm... you say that it is freezing on your when you used backups done using your orginal dsics. If you did, I hope you let the wii rip it straight into your HDD that is hooked up to the wii. The reason I say that is because only certain DVD drives are capable of ripping wii games if you did it via computer.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Location
    Florida
    Posts
    19
    Thanks
    15
    Thanked 1 Time in 1 Post
    Quote Originally Posted by thedarkone View Post
    try hooking up your wii to the net because i had the same problem and i hooked it up to the net and that fixed that
    Thanks. My wii is hooked up to the net. How can this help me? Could you be more specific? Thanks again

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Location
    Florida
    Posts
    19
    Thanks
    15
    Thanked 1 Time in 1 Post
    Quote Originally Posted by thucncao View Post
    hmmm... you say that it is freezing on your when you used backups done using your orginal dsics. If you did, I hope you let the wii rip it straight into your HDD that is hooked up to the wii. The reason I say that is because only certain DVD drives are capable of ripping wii games if you did it via computer.
    Thanks, Yea I ripped all the games with USB Loader GX directly to the hard drive. Nothing was ripped via computer.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •