Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Nand backup Restore

  1. #11
    New Member bigjat69's Avatar
    Join Date
    Jan 2010
    Location
    Etherland
    Posts
    367
    Thanks
    109
    Thanked 113 Times in 86 Posts
    Blog Entries
    1

    Couldnt have put it better....

    Quote Originally Posted by b-soc View Post
    What happened after? Any IOS deleted? Any other Wii problems? Priiloader deleted? Please tell all about it as you have eaten the forbidden fruit and didn't get kicked out of the garden of Eden.

    Was this from a brick recovery or just to reset the system?

    Honestly, share with us please exactly what happened and what you did ....want to hear more of this cos its going to happen to most of us at some point....Damn, its like a near death experience but living to tell the tale!

    Appreciate it if you have time to tell us all about it!!

  2. #12
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    Thanks
    61
    Thanked 5 Times in 4 Posts
    i had no option for boot2 i had to to use ios and Wii serial number i dont know it i am not at my wii right now my wii is 4.2u my usb loader was freezing on my games that is why i did a nand restore and now works good i hope i help

  3. #13
    New Member bigjat69's Avatar
    Join Date
    Jan 2010
    Location
    Etherland
    Posts
    367
    Thanks
    109
    Thanked 113 Times in 86 Posts
    Blog Entries
    1

    you deserve medal for bravery!

    Quote Originally Posted by virgil79 View Post
    i had no option for boot2 i had to to use ios and Wii serial number i dont know it i am not at my wii right now my wii is 4.2u my usb loader was freezing on my games that is why i did a nand restore and now works good i hope i help
    As i said i'm quite new to this but NAND restore for glitchy USB loader...big kahoonas there mate.

    Did you try another loader first?

    BTW which one (and version) were you using? After the NAND restore which method did you use to softmod again?

    Thanks for replying.

  4. #14
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    Thanks
    61
    Thanked 5 Times in 4 Posts
    i update the usb loader thought the wii and yes i try wiiflow to i still had the same thing and i use messie guide on this time i had try other but his is let better one to follow and you welcome i had looked all over here befor i did it but i did not find noone who had tryed it i just want ahand and did it so fear i had did two time now

    and you welcome i hope i help

  5. 1 User Says Thank You virgil79 For This Useful Post


  6. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    great you survived! now I know if I ever kill my wii I can save it

  7. #16
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    Thanks
    61
    Thanked 5 Times in 4 Posts
    you can if you ever get in to bootmii to restore

  8. #17
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    24
    Thanked 2 Times in 2 Posts

    Ca

    Quote Originally Posted by virgil79 View Post
    i had no option for boot2 i had to to use ios and Wii serial number i dont know it i am not at my wii right now my wii is 4.2u my usb loader was freezing on my games that is why i did a nand restore and now works good i hope i help
    If it happens again, I would check the compatibility of your USB drive. There is a link in another thread which outlines a lot of compatible and incompatible USB drives. That could be the trouble. It states in the link that when testing USB drives for compatibility, they should work for an hour without glitches. However, I'm very new to all this and I could be wrong. I'm just repeating what I read. Maybe a mod or senior member can shed some light.

  9. 1 User Says Thank You b-soc For This Useful Post


  10. #18
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    Thanks
    61
    Thanked 5 Times in 4 Posts
    yea i know i have allready seen that but i get it working now thanks anyway

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •