Results 1 to 6 of 6

Thread: Update to Firmware 4.1 problems

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    29
    Thanks
    14
    Thanked 3 Times in 3 Posts

    Update to Firmware 4.1 problems

    Hello,

    I have a Wii softmoded a year ago that I at trying to update using Dogeggs guide 16970.

    Since my Wii was 3.4 I have to complete Step 4 of the guide and when I launch the Firmware Updater 4.1 it comes up with the error:

    "Initializing network .... ERROR! (ret = -116)
    Press any key to restart.

    I am not sure what to do at this point.., I've retried a few times but the same result.

    Also to take into account on the 2nd try I enabled Wiiconnect24 thinking that it might be the problem and it did ask me to update, but I know better and said NO.

  2. 1 User Says Thank You dimitriz For This Useful Post


  3. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    29
    Thanks
    14
    Thanked 3 Times in 3 Posts
    Nevermind, I searched before and didnt find anything, tried goodle and it found the answer of this board.

    http://www.wiihacks.com/recommended-...y-wii-531.html

    Duh!!

  4. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,511
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    You found a post, not the description of the error. Bookmark this thread for future reference. BTW: the top post on your link was my first post here at Wiihacks

    116:
    Network Connection Error Failed to connect to the internet or previous installation failed.

    ^Interestingly no solution posed (unless you didn't have your internet on/configured, that is)

  5. 2 Users Say Thank You to nightstah For This Useful Post


  6. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    29
    Thanks
    14
    Thanked 3 Times in 3 Posts
    Hi,

    I got the SystemMenu-NTSCU-v449.rar from that post and was able to update to 4.1 sucessfully.
    Interesting enough.. I started running into some INet connection problems...

    Trying to load cIOS222 for USB Loader GX results in 116 error.
    I droped my wifeless connection and reconfigured it. It tests out also. The Weather and News channels work also, although News timed out a few times.
    Opera_Internet_Channel_UPDATE_v512_USA.rar
    doesnt even work trying to get to google.com

    The previous softmod I did with Softmodding for Dummies v2, I am not sure if there anything from that install that screwing things up.
    Wifi is working fine with other devices.
    One new thing I noticed with Wii is that it wont shut down when pressing power button. hmmm..

  7. 1 User Says Thank You dimitriz For This Useful Post


  8. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,511
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    That mod is dangerous nowadays for a relatively new Wii; wiihacks doesn't support it, you need to see those folks who put it out on that issue. Also Hermes IOS 222 is a network install and downloads files on the fly... you sure you did get it done since you have connection problems?

  9. 1 User Says Thank You nightstah For This Useful Post


  10. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    29
    Thanks
    14
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by nightstah View Post
    That mod is dangerous nowadays for a relatively new Wii; wiihacks doesn't support it, you need to see those folks who put it out on that issue. Also Hermes IOS 222 is a network install and downloads files on the fly... you sure you did get it done since you have connection problems?
    Are you talking about SystemMenu-NTSCU-v449.rar hmmm...
    I am not sure what to do then, lol.
    Since I was getting error 116 on trying to install the Firmware Updater 4.1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •