Results 1 to 7 of 7

Thread: another dumb newbie question

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    43
    Thanks
    9
    Thanked 8 Times in 6 Posts

    another dumb newbie question

    it was getting late, and i may have updated homebrew when a pop up window appeared (i am not certain which will lead me to my question). i know i did an appropriate upgrade from 3.3u to 4.1u.

    my problem is assuming that i did in fact update homebrew (according to what i have read), that removes all the softmod changes that i had done.
    1. is there a simple way to determine if i did in fact accept a homebrew update?
    2. if i did, what is the proper procedure to re-establish the softmods again? do i just start all over again following the guide i got here from the stickys?

    sorry if this is really basic stuff, but as i said, i am really new to this. not afraid to dig in ad do stuff, just a bit unsure as to what to do and what to look for.

    thanks for the help.

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    55
    Thanks
    10
    Thanked 8 Times in 8 Posts
    I think you mean you updated your Wii system, not Homebrew Channel, and you are now at version 4.1, right? Check your version by going to optons and look the top right corner, there you'll find your Wii menu version.
    Then, try to play your backup discs and see if you really cant play them at all.
    If you are on version 4.1, check this tutorial

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    43
    Thanks
    9
    Thanked 8 Times in 6 Posts
    thanks, but i meant it exactly as i posted it. i did an upgrade from 3.3u to 4.1u and that was accomplished correctly. it was very late and i was getting really tired and it seems to me that at some point prior to starting the upgrade to 4.1u, a pop up window showed up and asked if i wanted to update what i thought was the homebrew version. i could be way off, but i just don't remember what it was. additionally, i was focused on getting to the update from 3.3 to 4.1, and i don't recall if i accepted the upgrade to whatever it was or not.

    i guess what i am asking help for is some method of determining if my softmods are still in place or not. since i am in the process of this whole modding thing, i am just setting up my external HD this evening, so there are no backups or downloaded games, etc to try to run yet. i just don't want to waste time on the HD at this point if i need to re-do my softmods.

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    If you updated within the homebrew channel then you've updated nothing that would prevent your softmods from running. To test, try running whatever homebrew apps you have. If they still function then you're good, if they spout errors check the link in my sig. If you still have troubles post the errors here and someone will help accordingly.

    Also check your firmware version in Wii options > Settings > top right-hand corner. This will confirm that you are indeed on 4.1.

    You'll need to set up your hard drive and get started otherwise to know for sure.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    43
    Thanks
    9
    Thanked 8 Times in 6 Posts
    ithian, many thanks for the information. i am about to set up my HD this evening, so i guess i'll find out shortly, lol! i was inquiring because it seems to me that i read on one of the faq guides or stickys to never take that upgrade, and i am just about confused enough to not remember if i did or didn't.

    i appreciate all the help as i try to muddle through this all, lol.

  6. #6
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    The update you never want to take is the official online N update. This update will take you to 4.2, killing your homebrew by placing useless stub files in place of your cIOS slots, and potentially bricking your console. Wiiconnect24 is recommended to be left off to prevent this from occuring.

    The 4.2 update will never be requested from within HBC, I don't think anyway, and the window will look very different than any softmod update window.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    43
    Thanks
    9
    Thanked 8 Times in 6 Posts
    thanks. i was successful last evening in completing the softmod (or so it would appear). the install of the HHD went smoothly (although during the first attempt to load one of my purchased games onto it for backup stalled at 37.41% after seemingly starting well. i ejected the dvd, powered down then back up and attempted it a second time and it went normally as did the remaining 5 games i own. i was a very happy camper needless to say, LMAO!!

    i did notice that the maxtor drive i am using isn't on the list of equipment proven to work, so this evening (or as soon as i can) i will get the information off the back and post it to the appropriate thread for update.

    once again, i would like to thank all those that responded to my dumb newbie questions (you have to start somewhere) and to all those folks who compiled and shared their information in the form of the various guides and "how to's" posted all over this site. i couldn't have been successful with out you all.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •