Results 1 to 3 of 3

Thread: 4.0 and Ios install probs

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cool 4.0 and Ios install probs

    I am trying to mod my wii and am using dogeggs tutorial and all is going well untill I try to install the custom ios files. I have used ther Trucha bug fix and it returned errors when i install them. I also tried a wad installer and the same thing. I was wondering if I had to update to 4.1 for these ios files to install. I have done this softmod with a great deal of success on my other wii but this one is being very syubborn. The tutorial says it is optional but reccommended. Should update or is there a way to get these ios installed without updating?

    thanks in advance
    Dave

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,727
    Thanks
    1,893
    Thanked 4,391 Times in 3,685 Posts
    Blog Entries
    5
    You are doing Step 3 incorrectly. Carefully re-read Step 3. Do exactly as it says; realize you must use the dpad to both change the IOS selected and the value to be entered (neither default to the proper ones). Retry and post back the specific error if no success.

    Nightstah

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I retraced my step 3 and I still cant install the 4 custom ios and neogamma r7
    I get a -1 error each time. I have used the same card in my other wii with full success.
    I am stillwondering if updating the firmware is the culprit or not??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •