Results 1 to 4 of 4

Thread: troubles with hacks.ini HELP

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    troubles with hacks.ini HELP

    I Have tried everything in my power to make the hacks.ini to work.
    But it says

    syntax error missing = before "n" in line 2
    syntax error EOF line 1

    I have system menu 4.2.

    And i have search everywhere for some answers and can't find any.

    please help

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    Straight from the Wiibrew hacks page @ bottom:

    Possible problems
    Wrong linebreaks
    If you are using a Mac or Linux, you will probably have the wrong kind of linebreaks if you just copy this list into a hacks.ini. Preloader needs dos-type linebreaks, so you have to use a tool like unix2dos to change the linebreak format or use priiloader.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I use a PC with windows

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    Your line breaks are wrong or you're missing a single line somewhere...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •