Results 1 to 6 of 6

Thread: Original Wii games require update

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Original Wii games require update

    I have ran through all the steps but now when i play original wii game like mario bros it says update required. how can i fix this. Please help.

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    use priiloader to block disc updates and update ur IOS files

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Is ther any other way i dont like pre loader loading up first? Where do i get the files to update the IOS files?

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Never mind figured it out. sorry for the dumb question ;-)

  5. #5
    CTX
    CTX is offline
    Junior Member
    Join Date
    Jan 2010
    Posts
    43
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How did you do it?
    Never Update online
    Updating online will remove all softmods, bootmii included, and could brick your wii.
    Don't do this unless you're instructed to do so by a forum mod.
    I did the above (Silly me)

    http://www.wiihacks.com/wiihacks-new...-can-done.html

  6. #6
    New Member albertbert's Avatar
    Join Date
    Dec 2009
    Posts
    398
    Thanks
    42
    Thanked 100 Times in 91 Posts
    Go into settings on priiloader and change boot to system menu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •