Results 1 to 7 of 7

Thread: Wads

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy Wads

    Can someone help me with wads and iso please i dont no what to do thank you

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    Quote Originally Posted by gatekeeper67 View Post
    Can someone help me with wads and iso please i dont no what to do thank you
    burning iso files use nero 9 i find that a great burner dont have any probs with that when burning to disk

    as for wads what do you want to know about them

  3. #3
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    iso's are backups of wii games, you can either burn them with imgburn at lowest speed setting, or add them to your wbfs formatted hdd. wads are installed on your wii with the wad manager. usually they are the little games in the "channels" on your wii system main menu. they can also be ios's that may need to be installed. be really careful when using wads . you can brick your system if you dont know what your installing. research them before you do.

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by biigstyk View Post
    iso's are backups of wii games, you can either burn them with imgburn at lowest speed setting, or add them to your wbfs formatted hdd. wads are installed on your wii with the wad manager. usually they are the little games in the "channels" on your wii system main menu. they can also be ios's that may need to be installed. be really careful when using wads . you can brick your system if you dont know what your installing. research them before you do.
    Hi everybody
    I got similar issue, I have already homebrew installed on my wii but now where do do i go to install the wads on my wii. When i launch the Homebrew with sd card inserted, all i get is the blank blue screen with bubbles moving.
    Note that on my sd card i have download all files written by Dogeegs.

    Any help would be appreciated

    Zzimoune

  5. #5
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    if all you get is bubbles, then you have no apps in the app folder of your sd card. you would use wads in the wad manager usually in the apps folder on the sd card. run them in the hbc.

  6. #6
    New Member
    Join Date
    Jan 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by biigstyk View Post
    if all you get is bubbles, then you have no apps in the app folder of your sd card. you would use wads in the wad manager usually in the apps folder on the sd card. run them in the hbc.
    Yes you are right, there is nothing in the apps folder, but i can see many files like IOS15-64-v266.wad, IOS38-64-v3610.wad, IOS15-64-v257.wad,IOS36-64-v3094.wad
    on the root of my sd card. Do i need to copy them in the apps folder

    Zzimoune

  7. #7
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    no. you'll need to get apps - they can range from emulators to run your old skool games, home brew browser, media players, wad manager. just search the word apps in this forum , im sure you'll come up with lots of different helpful or use ful apps. goodluck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •