Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: cant get WBFS on my USB

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    53
    Thanks
    18
    Thanked 1 Time in 1 Post

    cant get WBFS on my USB

    i have a external WD USB hd and i cant seem to format it to wbfs i tried the wbfs manager but its not allowing me what do i do?

  2. #2
    Member lfc4ever's Avatar
    Join Date
    Dec 2009
    Posts
    878
    Thanks
    40
    Thanked 368 Times in 311 Posts
    Depends on what you have done so far.

    Does your PC recognise the drive yet - does it have a drive letter yet?

  3. #3
    Junior Member chuck_thunder's Avatar
    Join Date
    Feb 2009
    Posts
    22
    Thanks
    18
    Thanked 6 Times in 5 Posts
    Have you tried the steps in this excellent guide (even has images and movies):

    http://www.wiihacks.com/recommended-...s-usb-hdd.html

    If you don't want to use USB loader GX, just use the loader of of your own choice.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by deathpanx View Post
    i have a external WD USB hd and i cant seem to format it to wbfs i tried the wbfs manager but its not allowing me what do i do?
    Plug the drive into the computer and when it comes up format it with only one partition to NTSC... then go to you will and plug the hdd into that... go into usb loader gx and you will get a screen that says that there was no WBFS partition found do you want to format.... click yes and then another screen will come up and pick the partition that has the biggest file size and it will format it... then unhook from the wii and plug it into the computer... and if you did this correctly then windows will come uo and say that before you can use this drive you must format... just "X" out and go into WBFS manager and you should be able to load your games... if that does not work then you have a bad drive, you can also look at the link in my sig for WBFS usb games......


  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    53
    Thanks
    18
    Thanked 1 Time in 1 Post
    Quote Originally Posted by emuhack View Post
    Plug the drive into the computer and when it comes up format it with only one partition to NTSC... then go to you will and plug the hdd into that... go into usb loader gx and you will get a screen that says that there was no WBFS partition found do you want to format.... click yes and then another screen will come up and pick the partition that has the biggest file size and it will format it... then unhook from the wii and plug it into the computer... and if you did this correctly then windows will come uo and say that before you can use this drive you must format... just "X" out and go into WBFS manager and you should be able to load your games... if that does not work then you have a bad drive, you can also look at the link in my sig for WBFS usb games......


    what do you mean by "BAD DRIVE"??

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    if you have had the drive for awhile they can go bad.... (i just had a hdd go bad on me it was only 2yr old)

    or

    the drive is not on the compatibility list as one that will work....



  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    53
    Thanks
    18
    Thanked 1 Time in 1 Post
    ah ok.


    yea i dont think my usb is compitable so there is no way to load from this external i have to go buy one just for the wii??.. this was one i had my files on its formatted to fat32

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    do you have an older IDE hdd laying around.... and go to walmart.com and buy the ide enclosure for $20 and that is what i have and it works great...


    also what usb port are you plugging it into....


  9. #9
    Member lfc4ever's Avatar
    Join Date
    Dec 2009
    Posts
    878
    Thanks
    40
    Thanked 368 Times in 311 Posts
    Quote Originally Posted by deathpanx View Post
    this was one i had my files on its formatted to fat32
    Did you plug into the right Wii USB port, did you manage to run HBC (or HBC Apps) from USB HDD and did it/they work ok?

    If you managed to do some of that and it worked ok, then it may be down to the way you have formatted & partitioned the drive to start with and you may have to start over by removing all the partition(s) and starting from scratch.

  10. #10
    Junior Member
    Join Date
    Jan 2010
    Posts
    53
    Thanks
    18
    Thanked 1 Time in 1 Post
    i cant seem to be able to create partitions on my external hd
    and i have it on the bottom usb drive ..

    this is what i have
    WESTERN DIGITAL MY BOOK PRO EDITION 500GB Hard Drive - InterWeb

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •