Results 1 to 9 of 9

Thread: Updated cIOS38 r14 and USB device not found

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Updated cIOS38 r14 and USB device not found

    Anyhelp or advice would be great.

    My Wii was previously Twilight softmod on 3.2u and I was trying to update it to 4.1. I was advised to follow this tutorial "New 3.1-4.1 Softmod for ANY Wii" starting at since my wii was already softmodded:

    Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install.

    I copied the files and it installed correctly, but now when I try to load USB loader GX it does not recognize my device. I also tried runningg Firmware Updater 4.1 from homebrew, but it failed at the photo download. So it's still on 3.2u.

    Anyone know where I may have went wrong or what i'm missing?

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    sometimes that updater may hang up and you can run it again. As far as the usb device, make sure it is plugged into the top usb port
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    oddgriffin! You are assisting me again! LOL

    I actually just completed running Firmware Updater v4.1 again when you replied! and it completed successfully this time. I am able to boot my games now and everything is running smooth now.

    I am now on 4.1u, but when my wii loads up now it does go to the black screen where it says system menu, homebrew channel, preloader, installed files etc... is it suppose to be like this?????

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Sounds like you are talking about preloader menu. As long as you installed the ios60-patched, you should be able to change the boot to option to system menu and be ok.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    Junior Member
    Join Date
    May 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I did do the ISO60 patch, but where do I change this option at?

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Can't remember for sure, been a little while since i looked at it, or i do it subconsiously lol. should be a settings or something like that to click on to find the boot ot and exit to option.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    I almost forgot, you want to find where it says hacks and enable the skip update from disk options.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #8
    Junior Member
    Join Date
    May 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    LOL! So where am I suppose to be looking for this setting at? In Homebrew or USB Loader GX? I don't see any of these options and just noticed the Disc Channel is requested a Wii update.

  9. #9
    Junior Member
    Join Date
    May 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok after playing around and googling I found where the option is suppose to be, but i'm running into another problem. When I go to System Menu Hacks I get this error: "Couldn't find any hacks for System Menu Version:v449" . Any ideas?


    Select 'system menu hacks' in the Priiloader menu, and enable the hacks that you want - 'skip disc update check' and the region free ones are all you need. Select 'save settings' and wait for confirmation message to display 'settings saved'. Press B to go back, and enter Settings. Set 'Autoboot: System Menu' using D-Pad, then select save settings. Press B to return to main Priiloader menu.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •