Results 1 to 6 of 6

Thread: Problem with priiloader

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    6
    Thanked 1 Time in 1 Post

    Problem with priiloader

    Hi

    I had preloader 0.29 installed with autoboot set to wiiflow.

    I decided to install priiloader 0.2 r30 but I get a code dump every time I try to load wiiflow.

    Same thing with priiloader 0.3 r46.

    I use NForwarderWiiflow.dol in priiloader.

  2. #2
    Member lfc4ever's Avatar
    Join Date
    Dec 2009
    Posts
    878
    Thanks
    40
    Thanked 368 Times in 311 Posts
    Go back to what worked, many are having problems after having updated.

    The old adage of "if it ain't broke don't fix it" applies in many cases on the Wii, just because there's an update doesn't mean you have to apply it, unless it addresses the particular problem you are having.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by lfc4ever View Post
    Go back to what worked, many are having problems after having updated.

    The old adage of "if it ain't broke don't fix it" applies in many cases on the Wii, just because there's an update doesn't mean you have to apply it, unless it addresses the particular problem you are having.
    Hehe I know the adage but with preloader I can't load HBC from the main menu.. I have to load hbcloader.dol but the installed file was Wiiflow..

    I'll try to fix it.. if I can't I'll go back to preloader or just autoboot to system menu and load wiiflow from the forwarder.
    The Unknown

    System Menu 4.2u, cIOS38 Rev16, Hermes 222/223 v4, Priiloader 0.3 Rev46

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    6
    Thanked 1 Time in 1 Post
    Does anyone is able to autoboot wiiflow from PriiLoader ?
    The Unknown

    System Menu 4.2u, cIOS38 Rev16, Hermes 222/223 v4, Priiloader 0.3 Rev46

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    6
    Thanked 1 Time in 1 Post
    I made it autoboot to wiiflow by copying sd:\apps\wiiflow\boot.dol to sd:\wiiflow.dol and installed that file in priiloader.

    The only problem is when I press on the home button on the wiimote from wiiflow i get a stack dump. However i can go back to system menu with the home button while in a game.

    But it's a step forward !... i think...

    Edit: I can now return to system menu from wiiflow by setting "exit to wii menu" to "on" in wiiflow config page 3. If i click on the exit icon it go to system menu.
    Last edited by TheUnknown007; 01-11-2010 at 07:19 PM.
    The Unknown

    System Menu 4.2u, cIOS38 Rev16, Hermes 222/223 v4, Priiloader 0.3 Rev46

  6. #6
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Might explain your issue: Issue 102 - wiiflow - Issue with PiiLoader (.46) - Project Hosting on Google Code

    For what it's worth, I use Priiloader v0.1 rev15 and the nforwarder for open wiiflow worked without issue when I was testing it for the wiiflow guide.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •