Results 1 to 2 of 2

Thread: softmoded 3.4e problems

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy softmoded 3.4e problems

    gday all

    im very new to softmoding so any help would be greatly appreciated.

    i recently had my wii 3.4e softmodded to be able to play back ups but when i try playing any new regular wii games (wii resort) i get a message saying something about an "unauthorized modification has been detected". older games work fine.
    Ive read a little about downgrading and using starfall but still very unsure what to do.

    So im just wondering what you guys think is the best way around this? and the easiest way to do them?

    Cheers

  2. #2
    New Member albertbert's Avatar
    Join Date
    Dec 2009
    Posts
    398
    Thanks
    42
    Thanked 100 Times in 91 Posts
    I think it would be best to upgrade.

    Follow this guide http://www.wiihacks.com/recommended-...l-working.html

    And then maybe follow:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    After step 4, to get everything else up to date. Just make sure to read the whole guides, understand what you have to do, and do it properly.

    If you dont want to do that, you could probably download the game with that stuff taken out. Maybe..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •