Results 1 to 5 of 5

Thread: Wad Manager - So near, and yet so far

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Wad Manager - So near, and yet so far

    I just finished doing all of the necessary Doping and IOS stuff for a Wii with Menu 4.2. Now here is the question about Wad Manager:

    When I load Wad Manager with any IOS other than 36 or 53 it gets frozen. When I'm able to get into it with 36 or 55, installing WAD's gives me the error code 1035 (could not install title) when trying to install the wad's IOS and error code 2011 when trying to install the wad (Majora's Mask NTSC).

    Googling hasn't helped me whatsoever, so I come here for help! Am I using the wrong IOS version? How do I get Wad manager to load the proper IOS and then install the wad without messing up? VC wad's are much better than emulator roms, so they have to be worth the extra effort.

  2. #2
    Junior Member samarium13's Avatar
    Join Date
    Jan 2010
    Location
    Australia
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New Wii hacker trying to get 4.2 to load WADs. Will try Was manager 1.5 tomorrow.

    WAD manager that is... When the sun comes UP !
    have had troubles myself but hope this new version will get tit workin.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us

    I had this same problem. I was using this one tutorial but then switched to this one. http://www.wiihacks.com/recommended-...y-4-2-wii.html

    Apparently I had not done one of the steps right before getting to installing wads. I started all over again and it was not freezing anymore.. Hope this helps..

    Also is your wii remote freezing and the screen or just the screen?

  4. 1 User Says Thank You TheLaw For This Useful Post


  5. #4
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Just the screen freezes, the Wiimote still flashes blue lights when I press buttons. Is there a new version of Wad manager coming out soon that will be more compatible with 4.2? Is it having trouble because it is confused about the IOS?

  6. #5
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TheLaw View Post
    I had this same problem. I was using this one tutorial but then switched to this one. http://www.wiihacks.com/recommended-...y-4-2-wii.html

    Apparently I had not done one of the steps right before getting to installing wads. I started all over again and it was not freezing anymore.. Hope this helps..

    Also is your wii remote freezing and the screen or just the screen?
    Thanks man! That tutorial was perfect after following it word for word. You saved me!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •