Results 1 to 3 of 3

Thread: Hoperfully something simple...homebrew black screen/SMB/softmod

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hoperfully something simple...homebrew black screen/SMB/softmod

    I know this has probably been covered, but it's just been information overload for me reading threads today, and I'm unsure what to do as I'd rather not go further and screw things up.

    I originally bought the Wii back in Nov 08. Never updated the unit IIRC (it's been a while since I did this), followed this tutorial: http://www.mikeandheth.com/games/109...em-menu-4.html (link no longer works), which was setting up waninkoko's loader, backup w/ bootmii, and run the custom IOS installer to be able to play backed up games from a USB HDD.

    I hadn't played the wii in months after our move and hadn't read much on here at all to keep tabs on new things. (Stupid me) Bought NSMB as xmas present for fiance. Turned it on asked to update and I did, completely forgetting about the softmod. So I'm on version 4.1U now after that upgrade.

    Everything works fine still, I see the homebrew channel, but when I go to it I get a back screen and nothing comes up. Is it a matter of reinstalling the homebrew channel again or something else?

    That whole IOS installer also gave me the Wii Backup Loader channel, which I see as v .3 (I'm assuming Gamma). Is that one sufficient enough to run recent games (as I'm going to jump into using 1:1 copies), or should I be using something else?

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    Use the link in my Signature for 3.1-4.1 hacking. Make sure you install priiloader to prevent this kind of accident again in the future.

  3. 1 User Says Thank You GazNicki For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by GazNicki View Post
    Use the link in my Signature for 3.1-4.1 hacking. Make sure you install priiloader to prevent this kind of accident again in the future.
    I didn't even know about priiloader when I softmodded previously. I wish I did, so I could have prevented this.

    Couple dumb questions to clear up before I follow your link. I'm assuming I'll be basically softmodding the wii from scratch again because of that update? Also, since I could only do the bootmii backup as a IOS do I need to back anything up on the SD card before I start from scratch w/ those files in the 3.1-4.1 hacking thread?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •