Results 1 to 5 of 5

Thread: Priiloader problem?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Priiloader problem?

    After modding my Wii and installing priiloader and all that good stuff, I can't access the regular system menu, which to my understanding is not supposed to happen. Pressing A on the system menu option at the top just seems to reload priiloader. I can access the Homebrew channel just fine via priiloader, as well as play discs through Gecko 1.8/9 (can't remember) instead of the Disc channel. All backups I've tried have worked fine too, so I'm pretty sure my system menu isn't hosed, I just can't access it. Is this a common issue or is it even normal or am I just hosed out of the system menu?

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    u might have the buggy version of priiloader(is urs v2?). Just get another priiloader ver like v1.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,255 Times in 3,577 Posts
    Blog Entries
    5
    Quote Originally Posted by wtf dinosaurs everywhere View Post
    After modding my Wii and installing priiloader and all that good stuff, I can't access the regular system menu, which to my understanding is not supposed to happen. Pressing A on the system menu option at the top just seems to reload priiloader. I can access the Homebrew channel just fine via priiloader, as well as play discs through Gecko 1.8/9 (can't remember) instead of the Disc channel. All backups I've tried have worked fine too, so I'm pretty sure my system menu isn't hosed, I just can't access it. Is this a common issue or is it even normal or am I just hosed out of the system menu?
    Read this.

    Nightstah

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright, I finally got around to booting up my Wii and trying to fix this thing. It didn't last long, because it seems I can't even uninstall Priiloader at all to try install a new one. It gave me a message something along the lines of "Unable to restore system menu, aborting mission". I don't know if I need to uninstall it before putting a new one over it anyway, but that seemed to be the suggested method in the thread I was linked to.

    Is there any file I might need in the priiloader folder to successfully uninstall it? I'm using v0.1 r16 I believe. I found it in this thread, and actually followed that whole guide while modding my Wii (actually taking another look at that pack it seems the ReadMe included with Priiloader says it was based off v0.30 of preloader. Isn't that the buggy one?).

    So, since Priiloader can't/won't uninstall, is my system menu screwed or should I install a newer version (if there is one) over it? I can't afford to brick my Wii, so safety is the top priority here. Or I could just keep dealing without a system menu... however inconvenient it is...

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    Uhh.. I haven't read that link posted above but seems to me you wouldn't want to uninstall Priiloader as it's the only thing allowing you to access HBC. Priiloader IS your only brick protection.

    And I think you can simpy install a different version over Priiloader without uninstalling, but don't quote me on it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •