Results 1 to 5 of 5

Thread: Games crashing help!

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy Games crashing help!

    I'm once again asking for help.
    the wii is running 3.4e, i've got homebrew channel on, i'm using Usb loader Gx and the forwared.
    I can put games on the Hdd no problem and they load in ok. Then i can only play them for abt 10mins if i'm lucky then they crash, just freezing.
    I've heard alot abt ios file 249 and peple having problems. Could this be mine?
    Do i need to up or down grade to solve this problem. There is alot of information out there but i'm fining it very confussing.
    Thanks very much to anyone that can help.

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    171
    Thanks
    11
    Thanked 41 Times in 35 Posts
    What HDD do you have? it might have sleep mode issues

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    If you are talking about the cios, it has to do with almost every aspect of how things run but usually if your games load ok, then it shouldn't be an issue. What cios do you use? you can get additional support for some loaders by using the hermes cios as well. It is supposed to help for additional usb devices and dual layer disks, but ppl have reported other games work well with it. Your problem is probably to do with the drive winding down to a sleep mode state though.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks very much for that! tried a different drive everything working fine!
    thank you!

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Just tried a different drive and all is well! now working, who thought just by changing the drive would make a differance!
    Thanks very much!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •