Results 1 to 3 of 3

Thread: 4.1 to 4.2....

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Smile 4.1 to 4.2....

    My first thread, I am quitely excited. Sad I know....

    Good morning,

    I have soft mod my Wii already and have HB, Neogamma and USB Loader GX ?.

    My question is that I recently turned my Wii on and it told me on the HB channel that 5.0 or 5.1 was available, I did this and now cannot access my WAD manager.
    Everything else works fine.

    My Wii shop needs an update so it tells me to go on it, but I have been told do not update as I will loose everything.

    However my Wii is system 4.1, do you know that if I update on the shop channel will I loose everything and if my Wii is updated to 4.2, will SoftMod 4.2work to allow me to "re-install" HB and everything yes.

    All my games are on a WD passport.

    Thanking you in advance.

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    Margaritaville
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I would definately wait to see if its just a wad manager issue (most likely) before going to remod the wii if everything else is working fine than a wad manager update might fix your issue. Hopefully that is the case if there is anything messing with the wad manager only.

  3. #3
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    Quote Originally Posted by cocnee View Post
    My first thread, I am quitely excited.
    Your 2nd actually.

    THIS was your 1st..

    Identicle none the less.
    Liked my help? - Your thanks is appreciated.

    <Show your thanks by clicking the thanks button>

  4. 1 User Says Thank You Johno69 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •