Results 1 to 9 of 9

Thread: Bootmii trouble

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bootmii trouble

    I just softmodded my wii using the "SoftMod any Wii 4.2" guide and now I get that bootmii menu every time I start-up my Wii BUT my wiimote doesn't work on the menu and I have to press the reset button every time to get to the system menu. Is there anything I can do to fix this?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by avataraang View Post
    I just softmodded my wii using the "SoftMod any Wii 4.2" guide and now I get that bootmii menu every time I start-up my Wii BUT my wiimote doesn't work on the menu and I have to press the reset button every time to get to the system menu. Is there anything I can do to fix this?
    Did you install Priiloader? If so, check to see what AUTOBOOT: is set to; maybe change to SYSTEM MENU and SAVE settings.

    Nightstah

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did install preloader and set it to system menu and saved settings but it still does it, also I just found out i need to use a GC controller on bootmii, so if can get some help as to stop bootmii from loading first instead, it would be appreciated. thanks ahead of time

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by avataraang View Post
    I did install preloader and set it to system menu and saved settings but it still does it, also I just found out i need to use a GC controller on bootmii, so if can get some help as to stop bootmii from loading first instead, it would be appreciated. thanks ahead of time
    And did you check to see what AUTOBOOT (and for that matter) RETURN TO were set to? Priiloader is a little buggy and this may be an issue with it more than BootMii... might want to check this thread. Also find any post from ShadowSonic2 --- he's got the newest version linked to his sig.

    Nightstah

  5. #5
    New Member albertbert's Avatar
    Join Date
    Dec 2009
    Posts
    398
    Thanks
    42
    Thanked 100 Times in 91 Posts
    hmm, i dont really remember how to do this. I think if you rename the bootmii folder, it should stop loading. You can also remove it from your sd card. But before any of that, you should copy all the bootmii stuff and your NAND to your computer, and store it somewhere safe.

  6. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this sounds stupid but, not having my sd card inserted or having the files on it will not effect my wii or any of my hacks?

  7. #7
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Bootmii installed as Boot2 will always load up before Preloader/Priiloader. To keep bootmii from running at start up you can do several things first you should back up your nand to your pc and then you can do the following . Erase the bootmii folder from sd card , Rename folder, or you can use BootMii Configuration Editor to edit ini .

    BootMii Configuration Editor - WiiBrew


    Once you choose what hacks you want to use with preloader you do not need sd card since they are copied to nand. As far as hombrew apps go you will need it unless you have installed it as a channel and not a forwarder.
    Last edited by dr34m3r; 01-08-2010 at 10:04 PM.

  8. #8
    New Member albertbert's Avatar
    Join Date
    Dec 2009
    Posts
    398
    Thanks
    42
    Thanked 100 Times in 91 Posts
    Some stuff might not work, or work properly. Like stuff installed to the sd card, or stuff that uses the sd card for files and config. But, it wont do anything bad.

  9. #9
    New Member rnelson1's Avatar
    Join Date
    Sep 2009
    Posts
    91
    Thanks
    16
    Thanked 30 Times in 28 Posts
    albertbert is right. Backup your NAND and store nand.bin and the bootmii folder somewhere safe on your computer for protection purposes. You can delete/rename the folder on the SD card if you don't want it to load every time you start the wii.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •