Results 1 to 5 of 5

Thread: Ok to update after softmod?

  1. #1
    Banned
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Exclamation Ok to update after softmod?

    Stupid question but, I just did the "New 3.1-4.1 Softmod for ANY Wii" on my 4.1 wii. Before this mod i been playing New Super Mario Brother (legit version) just fine.

    But when i try play New super mario after softmodding it asking to update. Do i update it? or do i have to play it using Neogamma?

    I tried lookin in the "New 3.1-4.1 Softmod for ANY Wii" but it wanst clear about updates from the game. Thanks in advance

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    It only contains a 4.1 update on it, so it would probably only update your IOS files. I think that would be okay, but if you want to be on the safe side you could use NUS downloader to update your files individually. You could also use Priiloader to block disc updates period.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,591
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by creepay2 View Post
    Stupid question but, I just did the "New 3.1-4.1 Softmod for ANY Wii" on my 4.1 wii. Before this mod i been playing New Super Mario Brother (legit version) just fine.

    But when i try play New super mario after softmodding it asking to update. Do i update it? or do i have to play it using Neogamma?

    I tried lookin in the "New 3.1-4.1 Softmod for ANY Wii" but it wanst clear about updates from the game. Thanks in advance
    If you have Priiloader or similar installed, um use block disc udpate prompts. Also the IOS Step 3 used was a lesser version of the one this particular title will install. It's probably OK being you modified and duped that IOS and put it to cIOS 249...

    Nightstah (who plays NMSB without update prompts due to Preloader)

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Every wii console I softmodded using that guide was able to play that game straight away, I used that as a test lol. so use preloader cause there is no update necessary.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,591
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by oddgriffin View Post
    Every wii console I softmodded using that guide was able to play that game straight away, I used that as a test lol. so use preloader cause there is no update necessary.
    Heya, Odd:

    Exactly my point, but you put it far more eloquently than I

    Nightstah

  6. 1 User Says Thank You nightstah For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •