Results 1 to 8 of 8

Thread: USB works, but then doesn't work?

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question USB works, but then doesn't work?

    To elaborate:

    First off I can play backups from a USB mem stick just fine. However, when I hook my External HDD drive up the to Wii and run the GX loader I can see the games in the carosel -- just when I go to launch them it's a black screen. I put the same game on my 8Gb mem stick and it plays just fine.

    I have a SeaGate Expansion Drive, and I have looked at the compatibility thread, and there is no reason it shouldn't work to my knowledge.

    Questions:

    1. Does the drive have to be formatted a certain way? Example: Logical partition, multiple partions, primary partition.

    2. GX loader finds the games and freezes when loading. NeoGamma doesn't find anything on the external USB, but works fantastic again with the USB mem stick.


    I have a friend who has the same drive, but I can't get a hold of him. He uses his with no problem -- so I think it has something to do with the format of the drive or the way I partitioned it.

    Any help would be greatly appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    you have to format it WBFS and then make it the primary partition... and what USB port are you plugging it into.... if you have the wii standing up then you have to plug it into the left port....

    there the guide for the WBFS in my sig....


  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the quick reply...

    I am plugging it into the correct port. I am giving the tutorial I found, which is probably the same one you have linked, a try to see if that works. I just don't get why it reads everything -- spins the disc in the loader screen -- but then just goes black. However, put the same game on the USB mem stick and it works. My drive is listed on the compatibility list.

    Anyway -- will post feedback.

  4. #4
    New Member uberbdon's Avatar
    Join Date
    Dec 2009
    Posts
    105
    Thanks
    29
    Thanked 11 Times in 10 Posts
    I'll go ahead and assume you already have it formatted to WBFS? I have a Seagate Freeagent Desk 500 gb and I've had similar problems. Try uLoader and CFG, or better yet, what version of GX are you using? Might as well try this one:
    http://usbloader-gui.googlecode.com/files/r883.dol

    That's the revision they just came out with and it fixed my HD problems.

  5. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by uberbdon View Post
    I'll go ahead and assume you already have it formatted to WBFS? I have a Seagate Freeagent Desk 500 gb and I've had similar problems. Try uLoader and CFG, or better yet, what version of GX are you using? Might as well try this one:
    http://usbloader-gui.googlecode.com/files/r883.dol

    That's the revision they just came out with and it fixed my HD problems.
    I too will give this a try, because I have a freeagent desk 500GB, be right back with results.

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I downloaded a booted thru HBC, black screen and Wii freezes. So I power down the Wii and retry, and I was surprised to see it worked the second time. Booted up my 500GB freeagent desk too. I guess this means I get to stop bashing USB Loader GX.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Quote Originally Posted by Stomp_442 View Post
    I downloaded a booted thru HBC, black screen and Wii freezes. So I power down the Wii and retry, and I was surprised to see it worked the second time. Booted up my 500GB freeagent desk too. I guess this means I get to stop bashing USB Loader GX.
    I've seen peeps plug their drives in AFTER loading up USB Loader or Neo Gamma on this type of drive who report positive results from that, too.

    Nightstah

  8. #8
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    Quote Originally Posted by Stomp_442 View Post
    I downloaded a booted thru HBC, black screen and Wii freezes. So I power down the Wii and retry, and I was surprised to see it worked the second time. Booted up my 500GB freeagent desk too. I guess this means I get to stop bashing USB Loader GX.
    Actually we had a couple ppl lately saying they were having issues with this drive and i remembered you said something about it giving you problems, so i reffered them to the post you were talking about what to do. I guess this solution is better.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •