Results 1 to 2 of 2

Thread: Wii hangs if External HD is powered on before using USB LoaderGX

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii hangs if External HD is powered on before using USB LoaderGX

    ***Fixed***

    If I power on my external hard drive before using USB Loader GX, the loader doesn't find the hard drive and the wii will hang. I have to disconnect power to reset it.

    If I start the Wii and bring up USB Loader GX, then power on the external HD the Loader finds it and works fine. I have backed up and played a couple of games from the external HD as well.

    The errors I get are:
    IOS 236 not found, reloading into 36
    USB Loader GX needs unstubbed IOS 222 v4 or 249 v9+
    Since you have no patched versions of ios 36 or 236 you probably have 4.2 installed and need some cios action in your wii.

    The wii is an LU63 with system 4.2u on it. The external HDD is a Maxtor 160gb IDE in an acomdata IDE/SATA housing. Its plugged in to the lower (wii horizontal) USB port. I know WD drives are preferred but this one was available.

    I'm wii modding newbie but followed the guides here:
    Loading and Playing wii backups from USB HDD
    Full Hacking guide for 4.2 system menu

    As mentioned the External Hard Drive works, but you have to start USB Loader GX and then when its looking for a drive, power on the external housing.

    Thanks for all advice.
    Last edited by offroad; 01-08-2010 at 12:50 PM. Reason: Found fix for problem

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Figured out how to Load IOS 222 from HBC and that fixed this problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •