Results 1 to 2 of 2

Thread: Error -1 when installing any wads with working softmod

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    51
    Thanks
    15
    Thanked 2 Times in 2 Posts

    Error -1 when installing any wads with working softmod

    Hi

    I followed this guide to softmod my 4.2E Wii:

    Wii 4.2E softmod tutorial. Easy to follow guide.

    The process went fine apart from installing cIOS223[38+37]-v4.wad which gave me error -1035. Once I had finished I went back into WAD Manager and tried again to install it and got error -1. According to the error list this means:

    (a) there's a problem with the wad
    (b) there's a problem with the SD card
    (c) there's a with cIOS not being installed correctly

    Since other wads installed previously during the softmod I'm assuming (b) is not the case. Later I installed USB Loader GX, and the wad installer for that failed with the same error -1, as did the installation of the forwarder wad. I ran USB Loader GX anyway, formatted my USB HDD, installed a game and it worked perfectly.

    Soooo, in summary:

    1. The softmod appears to be working in that I can launch games from USB
    2. There seems to be a problem with cIOS (?) which is preventing me from installing any more wads
    3. I'm a bit worried that this will cause problems later on if I need to update anything

    Any advice would be much appreciated!
    mash

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    51
    Thanks
    15
    Thanked 2 Times in 2 Posts
    For anyone else having this problem, the solution appears to be this:

    wad manager error

    mash

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •