Results 1 to 7 of 7

Thread: 002 fix error-1017 on a 4.2 4.1system this is how to fix and play GH5 black screen

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts

    002 fix error-1017 on a 4.2 4.1system this is how to fix and play GH5 black screen

    i put this up as someone must have had this prob which took me hours to fix reading through loads of web pages so hope it helps

    ok when trying to install multicios you getting the 1017 (system 4.2) error prob in most cases another type of error.

    i had to download, make sure to download all steps and put them aside for now

    1.) ios56-64-v5146.wad found most downloads at ( megaupload ) google it if you cant find anything

    2.)trucha bug restorer 1.1

    3.) softchipr99

    4.) Softchip r99-SFTC.wad


    ok download,s done

    unpack and put

    step 1 and 4 in your wad folder

    step 2 and 3 in your apps folder

    put sd card back in wii goto hbc and wad manager install step 1.) ios56-64-v5146.wad

    restart goto hbc again load up trucha bug restorer ( youtube link below explaning everying) i had to do this about 10 times to get working
    (as i was pressing B and not A which it dont tell you to do)
    its just a pain in the arse i used wifi

    you can do it offline by adding the wads wads are listed below
    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad
    IOS37-64-v3869.wad



    then restart goto hbc again load up cios 222 installer

    1 - Start HomeBrew Channel and start the cIOS 222 Installer
    2- Read the warning message and push A
    3 - Select IOS249 to perform the install with D-pad left/right and push A
    4 - Select to Install Custom IOS 222 and select Use IOS38 merged with IOS37
    5- Wait for download and installation to complete
    6 - Start HomeBrew Channel and start the cIOS 222 Installer again
    7 - Select IOS249 "again" to perform the install with D-pad left/right and push A
    8 - This time select Custom IOS 223 and select IOS38 merged with IOS60

    restart hbc run multicios

    changed it with the D pad to whats below
    currently selected to install custom ios37 with ios37 rev7 dip as ios232

    now there should be no error

    restart hbc load up softchip
    press + to change ios to 232
    press A
    go down to remove 002 protection: (chagne this to) enabled

    press A and play the game

    this is the wad file to put the softchip as a CH on wii menu
    run wad manager and then load up this wad

    Softchip r99-SFTC.wad



    all done......


    this took me hour's to work out so please click thanks if i helped you
    Last edited by john28200; 01-23-2010 at 10:58 PM.

  2. 7 Users Say Thank You to john28200 For This Useful Post


  3. #2
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you SO much! I've spent about 3-4 hours trying to get GH5 working on my 4.2 Wii, and your post that showed how to get rid of that pesky 1017 error that was popping up everywhere is the one that made all my problems go away.

  4. #3
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    Quote Originally Posted by DMoogle View Post
    Thank you SO much! I've spent about 3-4 hours trying to get GH5 working on my 4.2 Wii, and your post that showed how to get rid of that pesky 1017 error that was popping up everywhere is the one that made all my problems go away.
    np i knew this would come in handy for someone else

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    All worked until I go into softchip and try to load it under 232 and it just hangs up on me. Just tells me the version of softchip and won't go forward. Any ideas?

  6. #5
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    might be you never done th cios 222 step right try it again and if not then try downloading this
    softchip wad link below and replace it with the one you used just delete the softchip channel and reinstall this one

    SoftChip r99 - Download from megaupload.com - Filestube.com
    Last edited by john28200; 01-23-2010 at 10:57 PM.

  7. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I have uloader on my wii, I am trying to get beatles rockband instruments to work. After hours of reading different things, it seems I need to load multicios on my wii, I have downloaded the file but it is a dol file(not sure what that means) but I cant semm to do anything with it. I am wondering if I follow the steps you have put on this thread would it work for me?

  8. #7
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    Quote Originally Posted by bigtim View Post
    Hi, I have uloader on my wii, I am trying to get beatles rockband instruments to work. After hours of reading different things, it seems I need to load multicios on my wii, I have downloaded the file but it is a dol file(not sure what that means) but I cant semm to do anything with it. I am wondering if I follow the steps you have put on this thread would it work for me?

    sorry been away for a while hope you got this fixed if not let me know. and i shall try and help
    if i helped you out just click the thanks button

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •