Results 1 to 5 of 5

Thread: 1st softmod, i dont think i did it right!

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    1st softmod, i dont think i did it right!

    hey all.
    firstly id like to say this has been an amazing site for information!
    i have spent days just reading and reading on how to soft mod my wii.

    but before i barrage any one with questions i better give some info on what i have got and done. (no i havnt bricked it)

    i got a "brand new" wii on the 22nd dec just gone.
    first thing i did when i conected up was upgrade to 4.2e (i knew nothing about softmodding or that it exsited then)
    i do not know what system it was before then.
    i have followed messie's tut to the "T"

    where im at now:
    i have HBC working fine, bootmii as ios (could not install boot2), nand backup from that point, neogamma set as a channel, priiloader up and running with system hacks set,

    i got through steps b and c on messie's guide without an error 1st shot (lucky)

    now the problem:
    i cannot play backup dvd's from neogamma, i get the dvd read errors, 2 of the three are the ones suspected to be with the new d3-2 chip.
    also like to add that i have tried several differnt games that i know work on neogamma on an older version wii.
    (if it makes any difference also "i can play original wii games through neogamma")
    questions:
    on messie's guide it states that at the bottom of neogamma it should say "cIOS249rev14"
    i have "IOS249 (rev14)"
    is this just a trivial thing or have i done something wrong? as the c in cios means "custom" right?

    as i have read shadowsonics guide aswell the main difference i could find between the 2 was steps 2 through to 6.
    would it be advised to try that? as i have already changed some of the ios by following messies guide??

    i have also checked out the serial no# on my wii for %chance for the d3-2chip (thanks to another helpfull link found here!) and im only at a 4% chance it does have it

    btw: this isnt a lu64< wii
    the serial is LAH118.... (pal/aus)

    please any help/input muchly appreciated.
    if you need any other info please ask,

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    The cIOS249rev14 is OK, its also known as cIOS38rev14.

    It does look like you have the D3-2 chip. The only absolute way of knowing is to open it up.
    Can you run apps from HBC, is so, get a USB loader working, here is a good guide.
    http://www.wiihacks.com/recommended-...s-USB-hdd.html
    Unless you get errors running HBC or usb loaders I would say you have installed bit OK.

  3. 1 User Says Thank You WiiJohn For This Useful Post


  4. #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by biggreeny_101 View Post
    on messie's guide it states that at the bottom of neogamma it should say "cIOS249rev14"
    i have "IOS249 (rev14)"
    is this just a trivial thing or have i done something wrong? as the c in cios means "custom" right?
    No worries, you're good there.

    Quote Originally Posted by biggreeny_101 View Post
    as i have read shadowsonics guide aswell the main difference i could find between the 2 was steps 2 through to 6.
    would it be advised to try that? as i have already changed some of the ios by following messies guide??
    No need. See above.

    Quote Originally Posted by biggreeny_101 View Post
    i got a "brand new" wii on the 22nd dec just gone.

    i cannot play backup dvd's from neogamma, i get the dvd read errors, 2 of the three are the ones suspected to be with the new d3-2 chip.
    also like to add that i have tried several differnt games that i know work on neogamma on an older version wii.

    i have also checked out the serial no# on my wii for %chance for the d3-2chip (thanks to another helpfull link found here!) and im only at a 4% chance it does have it
    Many consoles purchased around or after September last year have a chance at having a D3-2 chip and while it's helpful, the drive chip list isn't always 100% accurate as it's only based on the information it's fed. If you've tried game discs that work on older consoles but repeatedly and consistently give you read errors then chances are good yours is D3-2. The only way to be 100% sure is to open up the console and look.

    Otherwise you'll have to load from usb on your 4.2 system, which might be a blessing in disguise as it's actually quite nice, once you've made an initial investment in a good hard drive.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. 1 User Says Thank You Ithian For This Useful Post


  6. #4
    Junior Member spajdr's Avatar
    Join Date
    Nov 2009
    Location
    Czech Republic, Ostrava
    Posts
    52
    Thanks
    2
    Thanked 20 Times in 15 Posts
    if you have plenty of dvds you can also buy usb dvd drive and use it with uloader, but of course usb hdd is recommended, quieter and faster
    Your softmod needs!
    Softmod 4.1 http://www.wiihacks.com/recommended-...d-any-wii.html
    Softmod 4.2 http://www.wiihacks.com/recommended-...y-4-2-wii.html
    Wii USB Devices Compatibility List http://wiki.gbatemp.net/wiki/index.p...atibility_List
    Owner of Nintendo Wii Black 4.1E (softmodded)

  7. 1 User Says Thank You spajdr For This Useful Post


  8. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i can use other apps via HBC no probs. i havent gone into emulators or the likes yet. i thought the d3-2 was going to be the main suspect.
    and im not fussed on either method, it just means i can do a heap more reading up before i get a hdd.

    the main thing that didnt have me convinced was that i wasnt sure how old the wii was and what version it was originaly supplied as.

    i know i kinda answered my own question but i just wanted to be sure what i had done was right.
    thanks guys!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •