Results 1 to 2 of 2

Thread: updating Wii

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    updating Wii

    I thought that i had updated my wii to 4.1 but I think i am mistaken. This is because when I go to the wii settings and look at the version it says 3.1U. So when I use the firmare updater in my HBC it downloads everything, but when it has to install system menu 4.1U it gives an error (ret = -1036) which according to the error index is because IOS60 was not installed properly. So I was going to install it, but I cannot because I have a version of priiloader on my wii and I do not want to brick my wii. So how do i uninstall the priiloader so that I can install the IOS60?

    Thanks in advance.

    -Error index-
    http://www.wiihacks.com/recommended-...tion-here.html

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    You need the PriiLoader installation files on your SD Card. When you have them, go to the HBC and click on PriiLoader. There should be an option to uninstall PriiLoader.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •