Results 1 to 3 of 3

Thread: Wii Priiloader always load when starting Wii....

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    26
    Thanks
    2
    Thanked 4 Times in 2 Posts

    Wii Priiloader always load when starting Wii....

    Hi guys. For some reason the Priiloader always loads when I power up the wii. Preferably, I don't want taht because I'm scared that someone like my 4 year old daughter makes some irreparable damage to the Wii.

    It never loaded the Priiloader before except that today I downloaded a game which is wii sport resort here : [Wii]Wii_Sports_Resort[NTSC][WiiSOS.com] (download torrent) - TPB

    It's the first game that when I start to load it, it does not work, just resets the Wii. Someone posted this so it works on Neogamma :

    HTML Code:
    @GuitarGuy44, have you set the alt.dol settings to disc and then changed the .dol file to "Player.dol" and watched the Wii motion + video yet? If not, do that and it should work from there.
    
    Also, thank you so much! Been wanting this. Confirmed working on menu 4.2U with NeoGamma R7 :)


    I think since I tried to load up the game with Usb loader GX, my priiloader always loads when starting the wii.

    Do you guys know how to fix it so when I start the wii, it goes directly to the wii menu and not the Priiloader??

    Thanks again!

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    0
    Thanked 6 Times in 5 Posts
    Just change the the auto start setting in Priiloader to start the system menu.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    65
    Thanks
    7
    Thanked 1 Time in 1 Post
    I do know that was an issue/bug with preloader after version 1.0.. I know because I had the same issue, Someone told me to uninstall the newer one and install version 1.0.. After i did that I no longer had the problem of it always booting into the preloader menu.

    I'll try and find the link for ya..

    ***** I found the link, credit goes to hypedblank

    http://www.wiihacks.com/wiihacks-new...r-problem.html
    Last edited by aztekious; 01-07-2010 at 04:49 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •