Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: I think I messed up...

  1. #11
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Chizad View Post
    As I said earlier, this doesn't work.

    I'm stuck on step B.

    That cios program freezes and locks out my wiimote. Step C also doesn't work because I can no longer read from my SD card...
    There are 3 packs to try, did you try all 3 on step B?? The 2nd one worked for me, and I had the same issue you did.

  2. #12
    Junior Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DARKFX View Post
    There are 3 packs to try, did you try all 3 on step B?? The 2nd one worked for me, and I had the same issue you did.
    Actually, I thought I had already done this, but I tried pack two again, and got somewhere without freezing at least.

    However, when I try to uninstall IOS 249, I get error -1017. I tried installing from that same screen (which worked fine) and uninstalling again (which still didn't).

    I tried the Trucha Bug fix thing, and it did not work, cause I get that network error...

  3. #13
    Junior Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm definitely on IOS36 now.

    I tried running WAD Manager in 36, and I was able to browse my WADs, but I got that 2011 error.

    If only I could get that Trucha Bug remover to work, I'd be good...

  4. #14
    Junior Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm trying again...

    I'm noticing that in step 2a, I thought I was completing it, but I'm getting error message 4353.

    This error is not listed in the error index here: http://www.wiihacks.com/recommended-...tion-here.html

    Anyone have any idea what that means or how to fix it?

  5. #15
    Junior Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm trying again...

    I'm noticing that in step 2a, I thought I was completing it, but I'm getting error message 4353.

    This error is not listed in the error index here: http://www.wiihacks.com/recommended-...tion-here.html

    Anyone have any idea what that means or how to fix it?

  6. #16
    Junior Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So frustrating...I have literally wasted over 48 hours of my life on try to restore this.

    I'm convinced it can't be done from where I'm at now. I've reformatted my SD cart a billion times, tried each possible combination of a step to get it right, starting with a new SD card each time.

    I don't know what I've done, but this ain't working.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •