Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Just softmodded, need help on next steps

  1. #11
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    1. yes use WBFS manager

    2. yes with USB Loader GX

    3. yes, use WBFS manager to format SD card, then load / install the game(s) you want.

    4. yes, BUT switch Wiiconnect 24 off!!!!! Nintendo will not disable your wii like MS do with the XBOX, but if you leave Wiiconnect24 on, your system will update to System Menu 4.2 and you will lose your softmods / hacks / homebrew channel.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  2. 1 User Says Thank You siphilips For This Useful Post


  3. #12
    New Member
    Join Date
    Jan 2010
    Posts
    51
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Thank you! I'll try using WBFS Manager to install the launcher on to my USB device. I decided not to use an SD card as I can't fit many games on it. I found the instructions on the USB Loader GX web site on how to install the channel, but unfortunately it didn't work - error -1 when I tried to install the wad. I think something went wrong in the softmod which is preventing new wads from being installed, but it's enough to get the Launcher running. Hopefully this won't cause a problem further down the line if I need to install any updates.

  4. #13
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Did you put the installer in a folder called APPS on your SD card?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. #14
    New Member
    Join Date
    Jan 2010
    Posts
    51
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by siphilips View Post
    Did you put the installer in a folder called APPS on your SD card?
    Yes I did. I also tried putting the WAD file in the root directory of the card, in the apps directory, and in the wad directory, but none of the work (always error -1). I'm thinking something has gone a bit wrong with the softmod even though it works well enough for now. I'll post a new thread since this isn't related to the original problem.

    mash

  6. #15
    New Member
    Join Date
    Jan 2010
    Posts
    51
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Here is the solution

    wad manager error

    mash

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •