Results 1 to 9 of 9

Thread: Cabelas Big Game Hunter 2010 wont play

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Cabelas Big Game Hunter 2010 wont play

    so annoyed! all the other cabelas games work except this one! i tried forcing pal60 and it still went to the green screen! I have all the other cabelas games (most of which are NTSC) and I can force pal60 on those and they work great! any ideas??

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    83
    Thanks
    9
    Thanked 12 Times in 12 Posts
    u using neogamma?
    If so which?

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    10
    Thanked 0 Times in 0 Posts
    not quite sure... i will check but I recently used messies 4.2e install

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    83
    Thanks
    9
    Thanked 12 Times in 12 Posts
    you kinda need to know what you are using to load the game if you would like some accurate help ;P

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    10
    Thanked 0 Times in 0 Posts
    my neogamma is r8 beta 15? if that makes sense? the problem is I am not really wanting to load it through neogamma.. I have an external hdd that plays all my other cabelas games, but not this one...i have tried playing it through neogamma, and its stange... when i choose region options for the disc (which is NTSC and my wii is PAL) it will play, game play seems to be fine but all the little movies between stages are all choppy?? and then i try and force pal but it goes green?

    why wont it just let me play through gx usb loader? it plays all my other games that are out of region?

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    83
    Thanks
    9
    Thanked 12 Times in 12 Posts
    for your video setting in neogamma try wii
    neogamma will also launch games from USB WBFS drives

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    10
    Thanked 0 Times in 0 Posts
    i tried wii it goes green too...?

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    10
    Thanked 0 Times in 0 Posts
    any ideas?

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    10
    Thanked 0 Times in 0 Posts
    so i got it to play using the disc default, gameplay seems to be fine but the little mini movies play all jumpy?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •