Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Firmware update PLEASE HELP!

  1. #11
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    sd:/apps/firmware_4.0/boot.dol

    If it is set like that it should show up. go to the last icons in the homebrew channel to make sure. look carefully.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  2. 1 User Says Thank You oddgriffin For This Useful Post


  3. #12
    New Member
    Join Date
    Jan 2010
    Posts
    131
    Thanks
    30
    Thanked 15 Times in 14 Posts
    I ran firmware 4.0 and I got a black screen with a bunch of codes. It says Exception (DSI) occurred! at the top, and CODE DUMP in the bottom part of the screen. Everything seems to be frozen. This can't be good?

    edit1: now I get a black screen when I run the firmware 4.0 update. *sigh*
    Last edited by MrFido; 01-08-2010 at 04:56 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •