Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Mplayer

  1. #11
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wpanther View Post
    I just play my movies from a ext. Hdd with mplayer it works great. I also play all games from another hdd only time I use a cd is to dump it to my hdd.
    was wondering wpanther what mplayer do you use i can't seem to get mine to load i have tried .75 and .76, usb 2.0 cIOS installer, at first .75 wouldn't get past the menu and crash, and so i taught it was a connectivity issue so i installed usb 2.0 cIOS installer and now it won't get past loading .75, so i tried .76 and same issue, any idea i am trying to load videos through smb and an external hdd.
    lain

  2. #12
    New Member
    Join Date
    Sep 2009
    Location
    Indiana
    Posts
    37
    Thanks
    2
    Thanked 17 Times in 9 Posts
    Quote Originally Posted by lain View Post
    was wondering wpanther what mplayer do you use i can't seem to get mine to load i have tried .75 and .76, usb 2.0 cIOS installer, at first .75 wouldn't get past the menu and crash, and so i taught it was a connectivity issue so i installed usb 2.0 cIOS installer and now it won't get past loading .75, so i tried .76 and same issue, any idea i am trying to load videos through smb and an external hdd.
    lain
    Well I had softmodded mine and the kids did the update to 4.2 so I just did what i could do get it running. I was having problems getting mplayer to run so I did a whole re-mod from another tutorial I found and now I can load off hdd havent tried smb yet with it.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •