Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: How do I see which ISO's are currently installed?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post

    How do I see which ISO's are currently installed?

    I'm currently installing priiloader and I've been asked to install IOS60patched.wad in Wad manager.

    I already had this wad-file on my SD card from when I softmodded my Wii but I have not installed priiloader, and this got me thinking that I might have installed this was already and I do not wish to uninstall it if that is the case.

    I'm wondering if I can see somewhere which IOS are currently installed and what version they are?

    Also, is it dangerous in any way to uninstall (which will happen if I go ahead and it indeed is installed) and install it again? I thought it might be since I've read somewhere that touching IOS below number 200 is dangerous for your system.

    Any advice?

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Run Signcheck through HBC. Press reset on the console a bunch of times until it's done, then view the .csv report it makes on the sd card on your computer. Next to ios60 you'll be looking to see if trucha is enabled. This will mean you've installed the ios60patched.

    What you read was correct. Never uninstall an ios under 200.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    You need to run signCHECK show all the IOSs you have installed.
    signCheck - WiiBrew

    while using that app you will have to press the resest button a number of times, it's normal.
    then once that is complete, take your SD card to your computer and open the created file with note pad, that created file will be on the root of your SD card.

    It is ok to reinstall an IOS, it will just overwrite the one currently installed, just make sure to never delete or remove an IOS under IOS200.

    Not another one of these nights, I'm too slow again.

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks alot for the help. I've runned the program and gotten a report. However, I am unable to read the file in any program. I've tried notepad, word pad and word.

    The file is also 0kb in size, so there might be some problem.

    Any ideas?

  5. #5
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    That's weird. It'll be pretty small about 2kb. Try running it again and see if it shows up. It defaults to Excel for me but does open up in wordpad also.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Got it to work! Replaced hacks.ini with the original one and that gave me a readable report.

    This is part of the readout:

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 14)", Enabled, Disabled, Disabled, Enabled
    "IOS61 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled

    Looks like IOS60 isnt patched, because Trucha bug isnt enabled. Am I reading this right?

    I can go ahead and install the IOS60patched?

  7. #7
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    That is correct. Install ios60patched through wad manager (ios249) and you'll be safe to install priiloader.

    Btw it was smart of you to post here and check this out beforehand. If you had installed priiloader without installing ios60patched first you would have ended up in the bricked section.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thank you so much Ithian! I successfully installed priiloader. Thanks for your help, really appreciate it.

  9. #9
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Cheers to that.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    35
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Southbee View Post
    This is part of the readout:

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 14)", Enabled, Disabled, Disabled, Enabled
    "IOS61 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled

    Looks like IOS60 isnt patched, because Trucha bug isnt enabled. Am I reading this right?

    I can go ahead and install the IOS60patched?
    I have the very same readout for IOS60...though I did install IOS60Patched...and I did it twice (just to be sure) cause I was worried (by the big red letters) not to brick the Wii.

    Quote Originally Posted by Southbee View Post
    That is correct. Install ios60patched through wad manager (ios249) and you'll be safe to install priiloader.

    Btw it was smart of you to post here and check this out beforehand. If you had installed priiloader without installing ios60patched first you would have ended up in the bricked section.
    Huh...so in fact my IOS60 isn't patched since it says no Trucha Bug...how didn't I get bricked...I upgraded system menu from 3.4E to 4.1E and installed Neogamma and Priiloader...everything seems ok but the fact that I can't get StartPatch 4.1 to install (due to GetFileStats error -101 and I reaaally want it instead of Priiloader since Prii's hacks.ini for 4.1 doesn't have disable online updates hack - though 4.2 does)?

    Are you sure IOS60 needs to be Trucha Bug fixed for all SystemMenus..or maybe that's just a 4.2 thing? Please confirm...any1.
    Last edited by dada81; 01-12-2010 at 12:20 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •