Results 1 to 4 of 4

Thread: BRICKED WII - incorrect System Menu

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    BRICKED WII - incorrect System Menu

    hi all

    hoping that someone could please help me out. I've got a WII with System Menu v4.1. I followed the instructions to do a soft mod on my WII and everything was fine. Also followed the instructions to run my games from a USB external hard drive and all works fine too. However once in a while I got "System Corrupt files" so I followed the instructions to re-install the System Menu. However I accidentally installed an earlier version of the System Menu, i think it was 2.9. So now when I boot my Wii nothing happens, just shows black/blank screen. THe green power light does come on and the disk does spin.

    Is there a way for me to get to WAD to re-install the correction version of the System Menu? I've mod my GC controller and put in the UDDv2 disc, but that didn't seem work.

    Can someone please help me out? Pretty please.

    Thanks guys

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    the disc prolly didint work cuz u might need a modchip for that method but not sure.
    well ur only hope is bootmii boot2 if u have it. Were u able to install it?

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Quote Originally Posted by dangaioh View Post
    hi all

    hoping that someone could please help me out. I've got a WII with System Menu v4.1. I followed the instructions to do a soft mod on my WII and everything was fine. Also followed the instructions to run my games from a USB external hard drive and all works fine too. However once in a while I got "System Corrupt files" so I followed the instructions to re-install the System Menu. However I accidentally installed an earlier version of the System Menu, i think it was 2.9. So now when I boot my Wii nothing happens, just shows black/blank screen. THe green power light does come on and the disk does spin.

    Is there a way for me to get to WAD to re-install the correction version of the System Menu? I've mod my GC controller and put in the UDDv2 disc, but that didn't seem work.

    Can someone please help me out? Pretty please.

    Thanks guys
    What were the instructions for re installing your system menu?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Wrong section.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •