Results 1 to 4 of 4

Thread: how to install IOS60?

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    how to install IOS60?

    im new, ive been following a guide..

    [http://www.wiihacks.com/recommended-...-any-wii.html]

    ..and so far been successful, im stuck at the part of installing IOS60-Patched, the author "Dogeggs" said to use Wad-Manager1.4 with IOS249 [249 was not in the zip he linked, typo?] to install IOS60-Patched... BUT the SanDisk directory [only enter-able option] in the Wad-Manager just leads to wad files with the only option being UN-INSTALL, Wad-Manager shows there is a IOS60-Patched.wad[1.9MB] in the SanDisk Directory. unless he meant installing with the CIOS installer i am completely lost lol.

    ive been following his guide without any errors up until this.
    im operating on a 3.4U [ntsc] USA WII. [came from store 3.4U]

    p.s. please dont "close" this thread after just 5 minutes, i really tried multiple searches on many engines and threads, just let this conversation go on k thanks.
    Last edited by dnasky65; 01-02-2010 at 06:37 PM. Reason: added info

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    I have no idea what you mean. use wad manager and select sd then a list will come up, scroll down to the wad folder and in it is the file. click it and install.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i go into wad manager, go to sd, and the list and other folders come up, the only thing i can do is "press A button to (un) install a wad file" or "press B button to select a device"

  4. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    This is why people should post in the correct forum. I do know to what you are referring, but why did you not post in the tutorial thread? Mods and members familiar with the tutorial usually check there for posts.

    Why would you assume a typo in a tutorial that 100s of thousands of people have used is puzzling as is the presumption that your confusion has nver been reported in the tutorial thread. There is a tool at the top of the blue bar that will allow you to search just the thread.

    The tutorial step that confuses you: go to HBC, run Wad Manager, leave it at its default settings of IOS249 and SD card slot, If there is no default IOS249, then you did not perform Step 3 successfully and need to go back and to that. From Wad Mgr-select the line reading WAD-that is the Wad folder-it will open and now you will see IOS60patched.

    Post any additional questions about the softmod in the correct thread. Thread closed.
    Last edited by Gen3SF; 01-02-2010 at 06:55 PM.

  5. 2 Users Say Thank You to Gen3SF For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •