Results 1 to 3 of 3

Thread: Every time I load wed manager I get Black Screen

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Every time I load wed manager I get Black Screen

    My wii was fine after successfully update to new neogama R8 b7 now I cannot run wedmanager I get black screen or firmware update utility or trucha bug if I run any utility through SD I get black screen after I get black screen I have to hold power for 30 or 40 second to shut down. wii it self it fine I can play all game I can run backup game fine.

    I couldn't find any thread regarding my problem. Help?

    Hello I need help anybody please.
    Last edited by eddy007; 01-02-2010 at 03:26 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,185
    Thanks
    2,202
    Thanked 2,568 Times in 2,008 Posts
    Blog Entries
    2
    Sounds like your wii was accidentally updated. Go and double check your system menu version to be sure.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I checked and still 4.1u. it wasn't updated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •