Results 1 to 3 of 3

Thread: Trouble running neogamma r8beta and r7 after install of rev14!

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Trouble running neogamma r8beta and r7 after install of rev14!

    Hi all, new to the forum but so far it has helped me immensely! Unfortunately i don't know if i can bring much to this place aside from problems as i'm not the most technically minded guy.

    1st problem is as follows!

    I have installed hbc and all the other stuff i need and successfully run a few backups, but have since downloaded nsmb and found i had to upgrade to rev14 at least (i am currently on rev10). Installation of rev14 went fine, but afterwards, when running neogamma i now have problems mounting my sd card wbfs. sometimes it will connect, other times it won't, but even when i do connect, when i try to load a game, it tells me "connection to wbfs lost!" . i've never had this problem with rev10, so i'm guessing i've screwed up somewhere....

    I searched the forums for this for a day now and haven't found anything conclusive, so my apologies if this is an old problem that i've missed.

    Thanks in advance for helping a 1 post member.

    cheers,

    mike.

    EDIT: btw i'm using neogamma as a channel and running all off sd. cheers again!
    Last edited by mikeanywhere; 01-02-2010 at 11:23 AM. Reason: missed info!

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    I have heard of some ppl having this problem. they were able to use a program called wiiflow, and one other person had to plug a card reader into the usb port to use the sd card. Not sure what the problem is but it is not the cios, as most of us are using the same one and have no issues.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks alot for the quick reply! Well i think i'm gonna go down the card reader route first, as the wiiflow installation looks tricky! Does anyone know of any other loaders that can be made into channels and run backups from sd card (much like neogamma)?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •