Results 1 to 3 of 3

Thread: Afraid of bricking Wii with New Super Mario Bros.

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Afraid of bricking Wii with New Super Mario Bros.

    I currently have my 4.1E Wii softmodded - everything works perfectly. I recently bought New Super Mario Bros. and when I put it in to play it, it says I must perform a system update in order to play. What do I do? This game is a perfectly legal copy but I don't want to upgrade to 4.2.

    Thanks!

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    1
    Thanked 1 Time in 1 Post
    Not positive, as I'm relatively new to this myself, but if you're softmodded, do you have preloader (priiloader) installed? If so, you can set it to disable disc updates.

    Also, NSMB is super small (about 400mb), so you could use a usb loader and rip it even to an SD card and play it that way also.

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    install the IOS from the NSMB guide.

    Block updates with preloader or another loader.

    NSMB has 4.1, NOT 4.2

  4. 1 User Says Thank You davepm For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •