Results 1 to 3 of 3

Thread: Black screen when loading original discs?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Question Black screen when loading original discs?

    Hi everyone I'm pretty new to this site so would like to thank anybody in advance for any help I receive as it is greatly appreciated

    I purchased my New black Wii online, it came with loader gx and around 70 back up games + originals which are Sports, Sport resort & wii fit & board but I cannot load these discs, the console recognises they are there as they show up but when I click to load the screen just goes black and I have to reset to regain fuctionality.

    I mean the drive should work with originals despite having a usb loader installed right as the Wii was for my GF this christmas she really wanted wii fit but unfortunately unlike the other two discs it is not on the hard drive. I just need to know if this company should be fixing this for me as they are pretty well known in these circles or for this kind of equiptment.

    Two more questions, If I download the game from a torrent site do I just have to copy it to my HD or is there more to it than that as I guess if I can load it from back up then its not the end of the world

    also I worked out how to fix the 002 error but I guess with games such as New super mario Bros when I get the green screen there is no fix built into the Loader Gx am I correct? will this game eventually be released so it can work on my current loader? Thats why I guess a working drive is needed as some games don't seem so reliable running from back up but I still don't understand why originals will not work?

    Thanks
    Last edited by Granty; 01-02-2010 at 05:38 AM.

  2. #2
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    Thanks
    2
    Thanked 94 Times in 72 Posts
    which systemmenu do you have, and which cios rev is installed?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.2E | NeoGamma R8 b15 | BootMii | cIOS38 r17| Wad Manager 1.5 | Mplayer CE 0.77 | WiiGator GC Backup Launcher Ver 2.0 | Triiforce mrc v8 | USB Loader GX r894 | StartPatch 4.2.6

    http://www.wiihacks.com/wiihacks-newbie-discussions-forum/41405-tut-wii-hacking-probs-4-2-a.html

    http://www.mediafire.com/?niynkmmymny WiiScrubber131Final

    IF I COULD HELP YOU, THEN CLICK ON THANK'S BUTTON




  3. 1 User Says Thank You DragonFlly25 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by DragonFlly25 View Post
    which systemmenu do you have, and which cios rev is installed?
    Hi i'll find out later when I can regain control of the TV

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •