Results 1 to 2 of 2

Thread: priiloader and IOS70

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    priiloader and IOS70

    I want to install Priiloader.

    I see ios70 is a pre-requisite of priiloader.

    When I patched my Wii the instructions had

    FINAL STEP Wii system 4.2 only, (if you are on version 3.x you are done and don't need this step.)

    Open Homebrew Channel

    Open DOP-IOS

    Choose to download IOS70

    Once it completes you are done


    The thing is that I dont know if the download one by DOP-IOS is the correct one or not.

    On the 4.2 hackpage on this site it says download IOS70-64-v6687 [Patched][FreeTheBug].wad to install pre priiloader install.

    How can I check if the one that was automatically downloaded is the right one for me to install priiloader and if not how should i install IOS70-64-v6687 [Patched][FreeTheBug].wad..

    D

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    its not actually prerequisite but it is good to have. now, just open wadmanager and instll ios70patched as a wad. never uninstall it tho

  3. 1 User Says Thank You messie For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •