Results 1 to 7 of 7

Thread: USB LOADER GX loading pics from USB drive :(

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    40
    Thanks
    12
    Thanked 2 Times in 1 Post

    USB LOADER GX loading pics from USB drive :(

    i have usb loader gx installed as a channel, and i want to make it save all the covers from my fat 32 partion so i dont have to have a SD card.i have gone into the setting and changed the directories to USB but it keeps saying i have no sd card inserted..the covers are there when i go back to the menu,but it doesn`t save it.... i have my SD card that i wish to replace and have gone into the config folder and opened the global.cfg , do i change it in there ?? surely not?? help!!!

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Are the config files for loader GX on your HD?

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    40
    Thanks
    12
    Thanked 2 Times in 1 Post
    yes i copied all the directories from the sd

  4. #4
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts

    Load from USB HDD

    Hi Bud' I had a similar problem when I tried to set up. I changed the paths on the GX GUI settings, I also remember I had to change a text file title, From "sample config" to " config" there is a tut or notebook file explaining this on this wonderful site. Help from Noobs is sometimes easier to follow. I'm still trying myself to get educated. you gotta read lots.. I just found the Config file ( sorry If I'm confusing you) the config file was for changes to my Configurable USB loader. The file path settings are my USB_loader GX. open it up on your wii with remote select the settings have a look in there search and change from SD/: ******** to USB/: you'll get it.
    Last edited by Grandpa1959; 01-02-2010 at 02:47 AM.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    40
    Thanks
    12
    Thanked 2 Times in 1 Post
    thanks but ive done all of that but it always asks for a sd card

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    40
    Thanks
    12
    Thanked 2 Times in 1 Post
    still not sussed it...any new input ??

  7. #7
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Jason - it could be that the USB Loader GX main configuration file has become corrupt. Delete it and boot up USB Loader GX and reset your pathways.

    By the way, why are you posting in the newbie area instead of the backup loader forum or even the donor area?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •