Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Update 3.1u to 3.2u

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Update 3.1u to 3.2u

    Hi,

    I just got a Wii 3.1 but cant seem to install custom cIOS38 i allways get error at the Insalling custom cios, ok after some reading here i decided to update my wii to 3.2u, there are various methods wich is my best option?
    i can try the unbrick option but my wii is not bricked yet and i got the 3.2 update in .wad format the question is can i use Wadmanager to update mi Wii?

    Help!

  2. #2
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    Thanks
    2
    Thanked 94 Times in 72 Posts
    Quote Originally Posted by alvioren View Post
    Hi,

    I just got a Wii 3.1 but cant seem to install custom cIOS38 i allways get error
    which error code does apear?
    look here http://www.wiihacks.com/recommended-...tion-here.html

    [QUOTE=alvioren;252594 i got the 3.2 update in .wad format the question is can i use Wadmanager to update mi Wii?[/QUOTE]


    that is what wadmanager good for.
    Last edited by DragonFlly25; 01-02-2010 at 12:11 AM.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.2E | NeoGamma R8 b15 | BootMii | cIOS38 r17| Wad Manager 1.5 | Mplayer CE 0.77 | WiiGator GC Backup Launcher Ver 2.0 | Triiforce mrc v8 | USB Loader GX r894 | StartPatch 4.2.6

    http://www.wiihacks.com/wiihacks-newbie-discussions-forum/41405-tut-wii-hacking-probs-4-2-a.html

    http://www.mediafire.com/?niynkmmymny WiiScrubber131Final

    IF I COULD HELP YOU, THEN CLICK ON THANK'S BUTTON




  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i allways get: (ret = -1035) error at the end, i tried 4 diferent sd cards
    it seems some one tried to hack it before me a messed up cause i cant get the
    4.1 installer to load, it frezzes.

    ok so i can install 3.2u via wadmanager right!

  4. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Your 3.1 Wii already has the Trucha Bug, so you do not have to follow the steps related to restoring the Trucha Bug. You should be able to just run cIOS38rev14 installer through HBC. You can choose either IOS249, no IOS reload, or any IOS that shows up in your IOS selection window.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Nop, it frezzes if i choose 249
    i tried, like i said someone tried to hack it before i got these wii and i cant get pass these error (ret = -1035) nomatter what i do.
    thats why i whant to update to 3.2

  6. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Then you are correct that IOS249 is messed up as suggested by the 1035 error code. Updating your system menu will not address this problem.

    Download AnyTitleDeleter and copy to your SD card, be careful with your button presses, locate and delete IOS249 only.

    Now, if your Wii is an original 3.1, you should be able to run IOS38rev14 as previously described.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for the info,

    ok so if i delete 249 do i have to reinstall it right after i delete it?

  8. #8
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    No, not immediately. After you remove the broken IOS249 you can run cIOS38rev14 whenever you want-you do know that running that installer installs cIOS into the IOS249 slot, right?

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thumbs up

    gen3sf, Thank You!

    I finaly got cIOS38rev14 installed and it seems that 249 got installed as well during the cIOS38 installation ok now the guide here recomends to update mi system to 4.1 is that really needed, also USB launcher at first run looks for cios 236 but then loads 36 or 249 im not sure and runs fine.
    Do i really need 236 for usb launcher?
    also how can i get an original game to the HDD?

    Thanks to you im making progress.
    Thanks

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks again,

    I figured how to rip games to HDD but im not sure if i sould install CIOS236? but for now its loading the 3 games that i have i need to get more.

    Well Thanks gen3sf.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •