Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Games become corrupt and stop working!?

  1. #21
    Junior Member
    Join Date
    Nov 2009
    Posts
    33
    Thanks
    14
    Thanked 2 Times in 2 Posts
    Ok this is what pimpmywii 3.1 told me:

    it found 110 titles,
    ios34 is not an original and says i must install a pure ios34
    ios 57 is a stub (v0)
    ios 61 is outdated (v4890 instead of v5405)
    i have at least one ios missing, outdated or with the tucha bug fix.
    ios 16 is outdated (v0 instead of v512)
    shopping channel is outdated (v16 instead of v18)
    the bc is outdated (v5 instead of v6)

    any of these be causing my problems?

    seems the program is a bit rubbish wont upgrade any of the files and gives an error whether i try upgrading from the wads on the memory card or from the internet.

    Allan
    Last edited by j0n35y; 01-05-2010 at 12:54 PM.

  2. #22
    Junior Member
    Join Date
    Nov 2009
    Posts
    33
    Thanks
    14
    Thanked 2 Times in 2 Posts
    Hi guys, just to update Ive used the program NUSD v1.3beta to download the required missing ios's. I realise that i dont need ios 16 so have ignored that.

    Ive got the latest shopping channel, latest bc for gamecube games, latest ios 61, 57 and 34.

    I'm a bit worried about reinstalling a new 34 as I'm not sure if i need it or not.

    any advice before i probably brick my wii.

    Thanks

    Allan
    Last edited by j0n35y; 01-06-2010 at 09:05 AM.

  3. #23
    Junior Member
    Join Date
    Nov 2009
    Posts
    33
    Thanks
    14
    Thanked 2 Times in 2 Posts
    OK, i updated the ios's and 5 games stopped working, i had to go through 30 games to work out which ones didn't work anymore. They would give black screen or freeze whilst loading in game. All would show the safety screen first.

    Reinstalled them back onto the hdd and all is fine, so annoying really wish i knew why it kept doing this. Might have to invest in another hdd to see if it is the hdd causing the problems. I had also updated to the latest beta in usb loader gx. Seems whenever i update i get problems so maybe its connected.

    Allan

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •