Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: backup launcher BLACK SCREEN when booting game

  1. #11
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You have given me lots of info, thanks. Still I have the same problem. Actually worse. I experimented on these ios's and suddenly none of my backup games seem to work. A black screen shows up to all of them when booting in launcher...
    PLEASE help I am freaking out...
    I'd really appreciate it...,
    THANKS AGAIN!!!

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    What launcher are you using and what version....

    update your launcher... and are you dvd-r loading or USB...


  3. 1 User Says Thank You emuhack For This Useful Post


  4. #13
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    THANK-YOU very much!!!
    I not only stopped the black screen problem but also fixed 002 error using your info and "The Famous DOGGEGS Tutorial"!!!
    I uninstalled everything and followed that Tutorial!
    THANKS!!!

  5. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    glad that everything works for you....

    enjoy


Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •