Results 1 to 4 of 4

Thread: Wii experts, need your help!!!

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post

    Wii experts, need your help!!!

    1. How can u verify if your cIOS files has been correct installed?

    2. There is two games (Resident Evil Dark Chronicals and Call of Duty MW) that gets just grey. When i load it from the beginning there are no colours, everything is just grey. whats the problem?

    3. After a couple of minuts playing the game just freezes, i tried 4 games and all did the same.

    thx, (free porn for anyone helping me...not)

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    1. Signcheck - get it from Wiibrew

    2. Region issue perhaps, check your loader settings.

    3. USB spindown issue perhaps, check your drive for this setting with appropriate drive mfr software.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    1. if ur backups games run with no errors then it should be correct lols,also neogamma displays what cIOS ur using on the bottom so u can check there i guess.

    2. Black and white colors are most likely caused becouse of the region, they r out of ur region. Change ur neogamma settings and force ur region to these games and it should be fine.

    Edit: err little late responce
    Last edited by Dami; 01-01-2010 at 08:31 AM. Reason: ^^^

  5. 1 User Says Thank You Dami For This Useful Post


  6. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    1. ok ill see that. but i had to change the loadings from cIOS 249 to 222 because the wii remote stopped working, dunno what it was but it fixed my error.

    2.Alright i will check the regions. but ill use USB Loader GX because of the problem above, neogamma doesnt ha that option to change to cIOS 222.
    Does USB Loader GX has that option about regionchange?

    3. Just read that there has been some problems with that. I use Seagate Expansion External Driver 1TB.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •