Results 1 to 7 of 7

Thread: Need some advice

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need some advice

    I modded my wii a while ago, I was on update 4.2, I thought that this could brick my wii so I removed the mod (I don't remember how), and downgraded to 4.0, reinstalled the SD hack, everything works awesome, Home Brew, USB Loader, Back Up Channel and NeoGamma.

    But.....
    the Wii Disc Channel does not work, I have to use the backup channel to play regular and backup games.

    I also heard after that I done this that you should not downgrade.

    Any Ideas, it works fine but if there is anything I can do to prevent future bricking I would like to do so.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Sometimes the region free settings in preloader can interfere with the disk channel playing regular disks. You can still play them as well as backups on another loader, you are not in that bad of shape.

  3. #3
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What about the Downgrading?

    will that hurt anything?
    Should I just leave it alone?

  4. #4
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    Thanks
    2
    Thanked 94 Times in 72 Posts
    cool its working well, so no problem for you then. or do you really need the wii disc channel?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.2E | NeoGamma R8 b15 | BootMii | cIOS38 r17| Wad Manager 1.5 | Mplayer CE 0.77 | WiiGator GC Backup Launcher Ver 2.0 | Triiforce mrc v8 | USB Loader GX r894 | StartPatch 4.2.6

    http://www.wiihacks.com/wiihacks-newbie-discussions-forum/41405-tut-wii-hacking-probs-4-2-a.html

    http://www.mediafire.com/?niynkmmymny WiiScrubber131Final

    IF I COULD HELP YOU, THEN CLICK ON THANK'S BUTTON




  5. #5
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, I am just worried that when I went from 4.2 back to 4.0 i could have caused future damage, but if you think I am cool, than that works for me.

  6. #6
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    Thanks
    2
    Thanked 94 Times in 72 Posts
    in your case is no problem as well, i think that you installed the new cios38rev16 installer. i know from some people who installed rev 16 that the disc channel doesnt work.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.2E | NeoGamma R8 b15 | BootMii | cIOS38 r17| Wad Manager 1.5 | Mplayer CE 0.77 | WiiGator GC Backup Launcher Ver 2.0 | Triiforce mrc v8 | USB Loader GX r894 | StartPatch 4.2.6

    http://www.wiihacks.com/wiihacks-newbie-discussions-forum/41405-tut-wii-hacking-probs-4-2-a.html

    http://www.mediafire.com/?niynkmmymny WiiScrubber131Final

    IF I COULD HELP YOU, THEN CLICK ON THANK'S BUTTON




  7. #7
    New Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cool, I was just wondering, I do only use the usb loader so its good

    thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •