Results 1 to 5 of 5

Thread: WAD updating

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WAD updating

    I have IOS249-v14.wad and cIOS250-v14.wad installed in my Wii 4.2E
    But I want to use cIOS249-v16.wad and cIOS250-v16.wad instead.

    1. For installing cIOS250-v16.wad, do i need to uninstall cIOS250-v14.wad first?

    2. For installing cIOS249-v16.wad, I'm not sure whether I can keep IOS249-v14.wad and install cIOS249-v16.wad straight away as i presume they r different WAD because there is no cIOS infront.

    Can anybody clear this up for me please.
    Thank you

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    If you plan on updating, you can just install the rev16 wad. No need to un-install as the newer rev16 will overwrite rev14. Just remember, if something ain't broke, don't fix it.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, i use v14 with USB Loader GX and it loads the backup games fine but the game repeatly crash after about 30 mins. Sumbody said i use old cIOS version(v14) That's why i wanna use v16 instead. Is this the case?

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    What game are you trying to play?. Also its possible that your usb device has a 'power saver' feature which automatically puts your drive to sleep which will cause the game to crash. Some hard drive manufacturers have software to configure the drive.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The thing is, i dont even use USB HDD. I use USB Thumb drive so the sleep mode isnt the case i guess.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •