Results 1 to 3 of 3

Thread: Drive not reading any discs (including originals)

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Drive not reading any discs (including originals)

    Hi folks. I am new to modding but I followed the 4.2 guide and all is working fine. Today I was using my WII with a backup game popped it out to put in another game and now no games (including the originals) are recognized by my WII. Worse yet when I insert a disc it doesn't spin for more than 2 seconds unlike before when the disc would spin for a good 5-10 seconds before it would show up. Could this be related to the softmod or did my dvd drive just bit it?

    Thanks

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    TRy changing the settings in preloader. the region free ones.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Once I got the proper hacks.ini for NTSC 4.2 installed I was able to change the region free settings and still no dice. My WII refuses to read any discs. It spins the discs up for about 2 seconds and then just go quiet. Is it possible that the disc drive needs cleaning? Can you use a disc cleaner on a WII?
    Last edited by echo999; 01-01-2010 at 06:58 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •